Facebook Twitter Gplus E-mail RSS

Friendly, Professional Service Since 2003

Call Me At:
262.327.0858
414.375.0858
800.993.8327
Home Computing News Critical Vulnerability Discovered With Adobe Reader 9, Adobe Acrobat 9
formats

Critical Vulnerability Discovered With Adobe Reader 9, Adobe Acrobat 9

A critical security vulnerability has been discovered recently with Adobe Reader 9 and Acrobat 9 and earlier versions, which Adobe states, “would cause the application to crash and could potentially allow an attacker to take control of the affected system.” The vulnerabilities were first reported in February and affects Adobe Reader and Acrobat versions 7 and 8 as well. It is highly recommended that users of Adobe Reader 9 and Adobe Acrobat 9 update to Reader 9.1 and Acrobat 9.1. Updates that address this security risk are also available for Adobe Reader and Acrobat versions 7 and 8. Please refer to Adobe Security Advisory APSB09-04 for more information as well as download links for the software updates.

-Ted Eiler
www.tecs-onsite.com
800.993.TECS (8327)
tedeiler@tecs-onsite.com

 
 Share on Facebook Share on Twitter Share on Reddit Share on LinkedIn